https://beacon.digitalkin.com/status/digitalkin
Resolved
The third party provider fix it's issue
Identified
We’re currently experiencing intermittent issues on our platform due to an ongoing problem with one of our service providers. As a result, some users may notice slower performance or occasional errors when using auth features. We’re actively monitoring the situation and will share updates as soon as we have more information. We’re sorry for the inconvenience.