https://beacon.digitalkin.com/status/digitalkin
Resolved
All agents has been updated with the fix.
Identified
We are currently investigating an issue preventing some Researcher agents from accepting files as input. We have identified the cause and are actively updating the affected agents to restore normal service. The agents currently impacted are: Literature Review Kin, Lit Review Life Sciences, Kin état de l’art CIR, and Lit review Kin Industrial.