https://beacon.digitalkin.com/status/digitalkin
Resolved
Issues have been resolved
Monitoring
We believe we’ve identified the underlying cause of the agent availability issue and have applied changes to address it. We’re now closely monitoring the system to confirm agents are starting and running normally. We’ll provide another update once we’re confident stability has fully returned.
Identified
We’re currently experiencing an issue where some agents may not start or may be unavailable. Our team is actively working to restore normal service as quickly as possible. We’ll share updates here as we make progress.
We are updating our services.
Investigating
We’re currently experiencing an issue where our agents may not start or may be unavailable. Our team is actively working to restore normal service as quickly as possible. We’ll share updates here as we make progress.