https://beacon.digitalkin.com/status/digitalkin
Resolved
Clerk has resolved the issue
Identified
We’re currently experiencing sign-in issues due to an ongoing outage/instability with our authentication provider, Clerk. This may prevent you from logging in or accessing the application.
We’re monitoring the situation and will share updates as soon as service stabilizes.
Status:
https://status.clerk.com/
Investigating
Authentication provider, Clerk issues.