https://beacon.digitalkin.com/status/digitalkin
·
Resolved
This incident has been resolved.
Monitoring
Issue, come from azure
Investigating
Azure: Grok 4 fast-non-reasoning have some issues